Чг 0: Функция Формат в языке 1С 8.3, 8.2 (в примерах)

Содержание

Внутренний язык программирования 1С 8.3 для начинающих программистов: формат в 1С

Внимание! Перед вами ознакомительная версия урока, материалы которого могут быть неполными.

Войдите на сайт как ученик

Войдите как ученик, чтобы получить доступ к материалам школы

Внутренний язык программирования 1С 8.3 для начинающих программистов: формат в 1С

Автор уроков и преподаватель школы: Владимир Милькин

При программировании в 1С часто приходится выводить (в те же отчеты) значения различных типов (строки, даты, числа …). У каждого из значений есть различные представления.

К примеру, одну и ту же дату ‘01.01.2005’ можно представить в виде строки как:

  1. «01.01.2005»
  2. «1 января 2005»
  3. «01.01.05»

Всё это строковые представления одного и того же значения, для формирования которых в 1С используется специальная функция Формат.

Использование функции Формат в 1С

Отключаем группировку разрядов

Пусть нам требуется вывести число 10000.

Если мы напишем:

Сообщить(10000); // выводит 10 000

То число 10000 отобразится  с пробелами 10 000. Так получается потому, что 1С по умолчанию группирует цифры по 3 штуки (начиная справа) и выводит пробелы между ними.

Чтобы отменить это правило, воспользуемся функцией Формат:

Сообщить(Формат(10000, "ЧГ=0")); // выводит 10000

Первый параметр — это само значение, а второй — форматная строка. Её не нужно пытаться запомнить — просто нужно знать, где посмотреть пример или справку по этой функции (здесь или в синтакс-помощнике).

Форматная строка в общем случае состоит из двух частей, разделенных знаком равно. Слева от равно стоит имя задаваемого параметра (смотрим в справке или на примерах), а справа значение этого параметра.

В приведенном выше примере форматная строка «ЧГ=0» имеет параметр ЧГ и значение 0. Такая комбинация отменяет группировку разрядов числа. И, как вы можете убедиться, теперь выводится 10000.

Выводим лидирующие нули

Также частой задачей является вывод лидирующих нулей перед цифрой. К примеру, пусть требуется вывести число 5 с лидирующим впереди нулём то есть в виде «05»:

Сообщить(Формат(5, "ЧЦ=2; ЧВН=")); // выводит 05

Давайте разберём форматную строку «ЧЦ=2; ЧВН=». Она состоит из двух форматных строк, разделенных точкой с запятой. Разберём каждую из них по отдельности.

Строка «ЧЦ=2» задаёт общее число отображаемых десятичных разрядов целой и дробной частей.  Таким образом общее число позиций, которое будет занимать число при выводе будет равно 2.

Строка «ЧВН=», как следует из справки, указывает функции формат, что если число не дотягивает по длине до заявленного (как в нашем случае, ведь мы указали 2 позиции, а 5 занимает только одну), то следует использовать лидирующие нули. Особенность данной форматной строки в том, что она имеет только имя параметра и знак равно, но не имеет значения. Вы читаете ознакомительную версию урока, полноценные уроки находятся здесь.

Комбинация двух форматных строк и даёт нужный нам результат «05», вместо «5».

Отлично. Идём дальше.

Меняем разделитель целой и дробной части

Предположим нам требуется выводить дробные числа с разделителем звёздочка вместо точки. То есть, чтобы 25.46 выводилось как «25*46»:

Сообщить(Формат(25.46, "ЧРД=*")); // выведет 25*46

Разберём форматную строку «ЧРД=*». ЧРД — имя парамера, которое я узнал из справки, * — значение этого параметра, которое и будет являться новым разделителем целой и дробной части вместо точки.

Общее представление даты

А что если мы хотим вывести дату ‘20050101’ в виде «01.01.2005»:

Сообщить(Формат('20050101', "ДЛФ=Д")); // выведет 01.01.2005

А что если мы хотим вывести дату как «1 января  2005 г.»:

Сообщить(Формат('20050101', "ДЛФ=ДД")); // выведет 1 января  2005 г.

Обе используемые форматные строки «ДЛФ=Д» и «ДЛФ=ДД» имеют один и тот же параметр ДЛФ, но вот значения у него различные. Вы читаете ознакомительную версию урока, полноценные уроки находятся здесь. В первом случае (сокращенный вариант даты) — Д, а во втором (длинный вариант) ДД.

Представление дня недели даты

Если посмотреть календарь, то выяснится, что 1 января 2005 года было субботой. Вот как можно выводить описание дня недели по его дате:

Сообщить(Формат('20050101', "ДФ=дддд")); // выведет суббота

Форматная строка представляет из себя параметр ДФ и значение дддд, что и указывает функции Формат вывести длинное представление дня недели (обратите внимание как много букв «д» она содержит).

Представление месяца даты

Описание месяца по дате выводится так:

Сообщить(Формат('20050101', "ДФ=ММММ")); // выведет Январь

Форматная строка имеет тот же самый параметр ДФ, как и в предыдущем случае. Но вот значение отличается. Теперь оно равно ММММ.

Пройдите тест

Функция формат в 1С — дата, время, числа, булево, строка

Функция Формат в 1С 8. 3 предоставляет достаточно интересный инструмент разработчику для форматирования значений. Особенно часто эта функция используется для вывода примитивных типов данных (даты, времени, чисел, строки, булево) в нужном формате.

Рассмотрим подробнее функцию и способ составления форматной строки.

Функция Формат()

Синтаксис функции достаточно прост:

Формат(<Значение>,<Форматная строка>)

Значение — форматируемое значение, Форматная строка — строка, заданная определенным образом, из которой формируется правило обработки формата.

Самое интересное — форматная строка. Рассмотрим её подробнее.

Конструктор форматной строки

Для облегчения труда разработчика фирма 1С встроила в платформу специальный конструктор форматной строки.

Если вы только начинаете программировать в 1С или просто хотите систематизировать свои знания — попробуйте Школу программирования 1С нашего друга Владимира Милькина. Пошаговые и понятные уроки даже для новичка с поддержкой учителя.
Попробуйте бесплатно по ссылке >>

Для запуска конструктора достаточно вызвать контекстное меню (правая кнопка мыши) и выбрать в списке «Конструктор форматной строки»:

Сам конструктор выглядит следующим образом:

Где необходимо выбрать нужную Вам вкладку в зависимости от типа данных — Число, Дата или Булево.

Рассмотрим использование функции на примерах.

Формат даты в 1С на примере месяца: прописью, без времени

Получить формат даты без времени:

Формат(ТекущаяДата(), "ДФ=dd.MM.yyyy") // "25.02.2015"

Формат даты 1С, где месяц прописью:

Формат(ТекущаяДата(), "ДЛФ=DD") // "25 февраля 2015"

Формат времени без даты, только час, минута и секунда:

Формат(ТекущаяДата(), "ДЛФ=T") // "20:15:43"

Примеры формата числа

Получим формат числа с двумя точками после запятой:

Формат(100500, "ЧДЦ=2") // "100 500,00"

Число без неразрывных пробелов:

Формат(100500, "ЧГ=") // "100500"

Использование запятой вместо точки для дробной части:

Формат(100500, "ЧДЦ=2; ЧРД=,") // "100 500,00"

Округление числа (не математическое) до целых:

Формат(100500. 99, "ЧДЦ=") // "100 500"

Вывод лидирующих нулей без неразрывных пробелов:

Формат(100500, "ЧЦ=9; ЧВН=; ЧГ=") // "000100500"

Читайте также другие статьи по конфигурированию 1С.

Если Вы начинаете изучать 1С программирование, рекомендуем наш бесплатный курс (не забудьте подписаться на YouTube — регулярно выходят новые видео):

К сожалению, мы физически не можем проконсультировать бесплатно всех желающих, но наша команда будет рада оказать услуги по внедрению и обслуживанию 1С. Более подробно о наших услугах можно узнать на странице Услуги 1С или просто позвоните по телефону +7 (499) 350 29 00. Мы работаем в Москве и области.

Чг-80, Чг-100, Чг-125 — Редукторы червячные глобоидные







Типоразмер редуктора

Передаточное число

Частота вращения входного вала, об/мин

750

1000

1500

Мощность на вход. кВт

Момент на выходном валу Н.м

?

Мощность на вход. кВт

Момент на выходном валу Н.м

?

Мощность на вход. кВт

Момент на выходном валу Н.м

?

Чг-80

10

12,5

16

20

25

31,5

40

50

63

3,75

3,62

2,86

2,48

2,04

1,78

1,32

0,89

0,67

400

475

476

508

508

540

492

397

349

0,82

0,81

0,80

0,79

0,77

0,74

0,72

0,69

0,63

4,02

3,75

3,55

3,15

2,48

2,18

1,65

1,05

0,73

325

375

450

492

476

508

476

365

302

0,83

0,82

0,81

0,80

0,79

0,76

0,74

0,71

0,67

5,05

4,45

3,84

3,46

3,15

2,32

1,75

1,25

0,90

275

300

333

365

412

380

350

300

260

0,84

0,83

0,82

0,81

0,81

0,80

0,77

0,74

0,69

Чг-100

10

12,5

16

20

25

31,5

40

50

63

5,95

5,57

4,84

4,16

3,26

2,68

2,02

1,45

1,14

650

750

825

873

825

825

762

651

603

0,84

0,83

0,82

0,81

0,78

0,75

0,73

0,69

0,65

6,35

5,88

5,50

4,96

4,06

3,38

2,50

1,75

1,09

600

600

714

794

794

809

730

619

508

0,84

0,84

0,83

0,82

0,80

0,78

0,75

0,72

0,68

8,05

7,25

6,88

6,50

5,60

4,80

3,53

2,48

1,68

450

500

600

700

746

794

714

603

492

0,86

0,85

0,48

0,83

0,82

0,81

0,78

0,75

0,71

Чг-125

10

12,5

16

20

25

31,5

40

50

63

9,5

9,0

8,4

7,5

6,20

4,77

3,72

2,86

2,18

1050

1225

1450

1600

1587

1492

1428

1302

1190

0,85

0,84

0,83

0,82

0,78

0,76

0,74

0,70

0,66

9,86

9,44

8,80

8,36

7,62

6,10

4,72

3,45

2,60

825

975

1150

1350

1510

1460

1398

1238

1110

0,86

0,85

0,84

0,83

0,81

0,78

0,76

0,73

0,70

12,7

11,7

10,8

10,1

9,54

8,5

6,5

4,77

3,68

725

825

975

1125

1300

1428

1350

1190

1080

0,88

0,87

0,87

0,86

0,84

0,82

0,80

0,77

0,72

1С 8.

3 : EXCEL, Толстый клиент : Готовые процедуры для чтения таблиц EXCEL в 1С — ZDST.NET

// Функция получает данные из файла Excel

//

// Параметры:

//   пФайл — Имя файла

//   пЛист — Имя листа с данными

//   СтруктураКолонок — Структура вида «ИмяКолонки» — «НомерКолонки»

//                      если не задано, созадуться колонки вида «К1», «К2»

//

// Возвращаемое значение:

//   ТаблицаЗначений

//

Функция Excel_ПолучитьДанные_ADO(пФайл, пЛист, СтруктураКолонок = Неопределено, Знач НачСтрока = 0, Знач КонСтрока = 0) Экспорт

 

    #Если Клиент Тогда

    Состояние(«Установка соединения с Excel»);

    #КонецЕсли

 

    //ЗаголовкиВСтроке1 = «HDR=YES;»

    ЗаголовкиВСтроке1 = «HDR=NO;»;

 

    СтрокаСоединения =»Provider=Microsoft.Jet.OLEDB.4.0;Data Source= » + СокрЛП(пФайл) +»;Extended Properties=»»Excel 8.0;» + ЗаголовкиВСтроке1 + «IMEX=1;»»»;

 

    Connection = Новый COMОбъект(«ADODB. Connection»);

    Connection.ConnectionString = СтрокаСоединения;

 

    Попытка

        Connection.Open();

    Исключение

        Сообщить («Проблемы с подключением к Excel» );

        Возврат Неопределено;

    КонецПопытки;

 

    RS = Новый COMОбъект(«ADODB.Recordset»);

 

    ТекстЗапроса =

    «SELECT

    |    Лист.*

    |FROM

    |    [» + пЛист + «$] as Лист»;

 

    Попытка

        RS.Open(ТекстЗапроса, Connection);

    Исключение

        Сообщить («Проблемы с выполнением запроса»);

        Возврат Неопределено;

    КонецПопытки;

 

    Таблица = Новый ТаблицаЗначений;

 

    Если СтруктураКолонок = Неопределено Тогда

 

        Для Счетчик = 1 По RS.Fields.Count Цикл

            Поле = RS.Fields.Item(Счетчик — 1);

            Колонка = Таблица.Колонки.Добавить(«К» + Счетчик, , Поле.Name);

        КонецЦикла;

 

    Иначе

 

        Для каждого КлючИЗначение Из СтруктураКолонок Цикл

            Колонка = Таблица. Колонки.Добавить(КлючИЗначение.Ключ);

        КонецЦикла;

 

    КонецЕсли;

 

    НомерСтроки = 0;

    КолвоСтрок  = RS.RecordCount;

 

    Пока RS.EOF() = 0 Цикл

 

        НомерСтроки = НомерСтроки + 1;

 

        #Если Клиент Тогда

        Состояние(«Чтение файла: » + Формат(НомерСтроки) + » из » + Формат(КолвоСтрок));

        ОбработкаПрерыванияПользователя();

        #КонецЕсли

 

        Если НомерСтроки < НачСтрока Тогда

            RS.MoveNext();

            Продолжить;

        КонецЕсли;

 

        Если КонСтрока > 0 И НомерСтроки > КонСтрока Тогда

            Прервать;

        КонецЕсли;

 

        НоваяСтрока = Таблица.Добавить();

 

        Если СтруктураКолонок = Неопределено Тогда

 

            Для Счетчик = 1 По RS.Fields.Count Цикл

 

                Поле = RS.Fields.Item(Счетчик — 1);

                НоваяСтрока[«К» + Счетчик] = Поле. Value;

 

            КонецЦикла;

 

        Иначе

 

            Для каждого КлючИЗначение Из СтруктураКолонок Цикл

 

                Поле = RS.Fields.Item(КлючИЗначение.Значение — 1);

                НоваяСтрока[КлючИЗначение.Ключ] = Поле.Value;

 

            КонецЦикла;

 

        КонецЕсли;

 

        // Обработка других полей

        RS.MoveNext();

 

    КонецЦикла;

 

    // Завершение работы

 

    RS.Close();

    Connection.Close();

 

    Возврат Таблица;

 

КонецФункции

 

// Функция получает данные из файла Excel

//

// Параметры:

//   пФайл     — Имя файла

//   пЛист     — Имя листа с данными

//   СтруктураКолонок — Структура вида «ИмяКолонки» — «НомерКолонки»

//                      если не задано, созадуться колонки вида «К1», «К2»

//   XLSОбъект — COM объект типа «Excel. Application»

//

// Возвращаемое значение:

//   ТаблицаЗначений

//

Функция Excel_ПолучитьДанные_COM(пФайл, пЛист, СтруктураКолонок = Неопределено, Знач НачСтрока = 0, Знач КонСтрока = 0, XLSОбъект = Неопределено) Экспорт

 

    #Если Клиент Тогда

    Состояние(«Открытие Excel»);

    #КонецЕсли

 

    Если XLSОбъект = Неопределено Тогда

        XLSОбъект = Новый COMОбъект(«Excel.Application»);

        XLSОбъект.Visible       = Ложь;

        XLSОбъект.DisplayAlerts = Ложь;

    КонецЕсли;

 

    Попытка

        Book = XLSОбъект.Workbooks.Open(пФайл, , Истина);

    Исключение

        Сообщить («Проблемы с подключением к Excel» );

        Возврат Неопределено;

    КонецПопытки;

 

    Лист = Book.Sheets(1);

    КолвоКолонок = Лист.Cells(1,1).SpecialCells(11).Column;

    КолвоСтрок   = Лист.Cells(1,1).SpecialCells(11).Row;

 

    Таблица = Новый ТаблицаЗначений;

 

    Если СтруктураКолонок = Неопределено Тогда

 

        Для Счетчик = 1 По КолвоКолонок Цикл

            Колонка = Таблица. Колонки.Добавить(«К» + Счетчик);

        КонецЦикла;

 

    Иначе

 

        Для каждого КлючИЗначение Из СтруктураКолонок Цикл

            Колонка = Таблица.Колонки.Добавить(КлючИЗначение.Ключ);

        КонецЦикла;

 

    КонецЕсли;

 

    НачСтрока = ?(НачСтрока = 0, 1, НачСтрока);

    КонСтрока = ?(КонСтрока = 0, КолвоСтрок, КонСтрока);

    КонСтрока = Мин(КонСтрока, КолвоСтрок);

 

    Для НомерСтроки = НачСтрока По КонСтрока Цикл

 

        #Если Клиент Тогда

        Состояние(«Чтение файла: » + Формат(НомерСтроки) + » из » + Формат(КонСтрока));

        ОбработкаПрерыванияПользователя();

        #КонецЕсли

 

        НоваяСтрока = Таблица.Добавить();

 

        Если СтруктураКолонок = Неопределено Тогда

 

            Для НомерКолонки = 1 По КолвоКолонок Цикл

 

                Поле = Лист.Cells(НомерСтроки, НомерКолонки);

                НоваяСтрока[«К» + Формат(НомерКолонки, «ЧГ=0»)] = Поле. Value;

 

            КонецЦикла;

 

        Иначе

 

            Для каждого КлючИЗначение Из СтруктураКолонок Цикл

 

                Поле = Лист.Cells(НомерСтроки, КлючИЗначение.Значение);

                НоваяСтрока[КлючИЗначение.Ключ] = Поле.Value;

 

            КонецЦикла;

 

        КонецЕсли;

 

    КонецЦикла;

 

    XLSОбъект.Application.Quit();

    Возврат Таблица;

 

КонецФункции

 

// Функция получает данные из файла Excel

//

// Параметры:

//   пФайл     — Имя файла

//   пЛист     — Имя листа с данными

//   СтруктураКолонок — Структура вида «ИмяКолонки» — «НомерКолонки»

//                      если не задано, созадуться колонки вида «К1», «К2»

//   XLSОбъект — COM объект типа «Excel.Application»

//

// Возвращаемое значение:

//   ТаблицаЗначений

//

Функция Excel_ПолучитьДанные_COMArray(пФайл, пЛист, СтруктураКолонок = Неопределено, Знач НачСтрока = 0, Знач КонСтрока = 0, XLSОбъект = Неопределено) Экспорт

 

    #Если Клиент Тогда

    Состояние(«Открытие Excel»);

    #КонецЕсли

 

    Если XLSОбъект = Неопределено Тогда

        XLSОбъект = Новый COMОбъект(«Excel. Application»);

        XLSОбъект.Visible       = Ложь;

        XLSОбъект.DisplayAlerts = Ложь;

    КонецЕсли;

 

    Попытка

        Book = XLSОбъект.Workbooks.Open(пФайл, , Истина);

    Исключение

        Сообщить («Проблемы с подключением к Excel» );

        Возврат Неопределено;

    КонецПопытки;

 

    Лист = Book.Sheets(1);

    КолвоКолонок = Лист.Cells(1,1).SpecialCells(11).Column;

    КолвоСтрок   = Лист.Cells(1,1).SpecialCells(11).Row;

 

    Таблица = Новый ТаблицаЗначений;

 

    Если СтруктураКолонок = Неопределено Тогда

 

        Для Счетчик = 1 По КолвоКолонок Цикл

            Колонка = Таблица.Колонки.Добавить(«К» + Счетчик);

        КонецЦикла;

 

    Иначе

 

        МаксимальныйНомерКолонки = 0;

        Для каждого КлючИЗначение Из СтруктураКолонок Цикл

            Колонка = Таблица.Колонки.Добавить(КлючИЗначение. Ключ);

            МаксимальныйНомерКолонки = Макс(МаксимальныйНомерКолонки, КлючИЗначение.Значение);

        КонецЦикла;

 

        КолвоКолонок = Мин(КолвоКолонок, МаксимальныйНомерКолонки);

 

    КонецЕсли;

 

    НачСтрока = ?(НачСтрока = 0, 1, НачСтрока);

    КонСтрока = ?(КонСтрока = 0, КолвоСтрок, КонСтрока);

    КонСтрока = Мин(КонСтрока, КолвоСтрок);

 

    // Массив типа COMSafeArray

    Массив = Лист.Range(Лист.Cells(НачСтрока, 1), Лист.Cells(КонСтрока, КолвоКолонок)).Value;

    КолвоСтрок   = Массив.GetUpperBound(1);

 

    Для НомерСтроки = 1 По КолвоСтрок Цикл

 

        #Если Клиент Тогда

        Состояние(«Чтение файла: » + Формат(НомерСтроки) + » из » + Формат(КолвоСтрок));

        ОбработкаПрерыванияПользователя();

        #КонецЕсли

 

        НоваяСтрока = Таблица.Добавить();

 

        Если СтруктураКолонок = Неопределено Тогда

 

            Для НомерКолонки = 1 По КолвоКолонок Цикл

 

                НоваяСтрока[«К» + Формат(НомерКолонки, «ЧГ=0»)] = Массив. GetValue(НомерКолонки, НомерСтроки);

 

            КонецЦикла;

 

        Иначе

 

            Для каждого КлючИЗначение Из СтруктураКолонок Цикл

 

                НоваяСтрока[КлючИЗначение.Ключ] = Массив.GetValue(КлючИЗначение.Значение, НомерСтроки);

 

            КонецЦикла;

 

        КонецЕсли;

 

    КонецЦикла;

 

    XLSОбъект.Application.Quit();

    Возврат Таблица;

 

КонецФункции

 

// Функция получает список листов Excel

//

// Параметры:

//   пФайл — Имя файла

//   XLSОбъект — COM объект типа «Excel.Application»

//

// Возвращаемое значение:

//   СписокЗначений

//

Функция Excel_ПолучитьСписокЛистов(пФайл, XLSОбъект = Неопределено) Экспорт

 

    Если XLSОбъект = Неопределено Тогда

        XLSОбъект = Новый COMОбъект(«Excel.Application»);

        XLSОбъект.Visible       = Ложь;

        XLSОбъект. DisplayAlerts = Ложь;

    КонецЕсли;

 

    Попытка

        Book = XLSОбъект.Workbooks.Open(пФайл, , Истина);

    Исключение

        Возврат Новый СписокЗначений;

    КонецПопытки;

 

    СписокЛистов = Новый СписокЗначений;

    Для каждого Лист Из XLSОбъект.Sheets Цикл

        СписокЛистов.Добавить(Лист.Name);

    КонецЦикла;

 

    XLSОбъект.Application.Quit();

    Возврат СписокЛистов;

 

КонецФункции

Этот сайт использует файлы cookie для повышения производительности. Если ваш браузер не принимает файлы cookie, вы не можете просматривать этот сайт.


Настройка вашего браузера для приема файлов cookie

Существует множество причин, по которым cookie не может быть установлен правильно. Ниже приведены наиболее частые причины:

  • В вашем браузере отключены файлы cookie. Вам необходимо сбросить настройки своего браузера, чтобы он принимал файлы cookie, или чтобы спросить вас, хотите ли вы принимать файлы cookie.
  • Ваш браузер спрашивает вас, хотите ли вы принимать файлы cookie, и вы отказались.
    Чтобы принять файлы cookie с этого сайта, используйте кнопку «Назад» и примите файлы cookie.
  • Ваш браузер не поддерживает файлы cookie. Если вы подозреваете это, попробуйте другой браузер.
  • Дата на вашем компьютере в прошлом. Если часы вашего компьютера показывают дату до 1 января 1970 г.,
    браузер автоматически забудет файл cookie. Чтобы исправить это, установите правильное время и дату на своем компьютере.
  • Вы установили приложение, которое отслеживает или блокирует установку файлов cookie.
    Вы должны отключить приложение при входе в систему или уточнить у системного администратора.

Почему этому сайту требуются файлы cookie?

Этот сайт использует файлы cookie для повышения производительности, запоминая, что вы вошли в систему, когда переходите со страницы на страницу. Чтобы предоставить доступ без файлов cookie
потребует, чтобы сайт создавал новый сеанс для каждой посещаемой страницы, что замедляет работу системы до неприемлемого уровня.


Что сохраняется в файлах cookie?

Этот сайт не хранит ничего, кроме автоматически сгенерированного идентификатора сеанса в cookie; никакая другая информация не фиксируется.

Как правило, в файле cookie может храниться только информация, которую вы предоставляете, или выбор, который вы делаете при посещении веб-сайта. Например, сайт
не может определить ваше имя электронной почты, пока вы не введете его. Разрешение веб-сайту создавать файлы cookie не дает этому или любому другому сайту доступа к
остальной части вашего компьютера, и только сайт, который создал файл cookie, может его прочитать.

Окисление Hg (0) до Hg (II) различными анаэробными бактериями

Основные моменты

Мы проверили способность анаэробных бактерий окислять растворенную Hg (0) до Hg (II).

Бактериальные клетки реагировали с растворенной газообразной Hg (0), образуя непродуваемую Hg.

Этилирование неизвлекаемой Hg продемонстрировало образование Hg (II).

Анализ XANES показал, что окисленная Hg (II) связана с тиоловыми функциональными группами.

Как живые, так и мертвые клетки окисляют Hg (0) до Hg (II).

Abstract

Цикл окислительно-восстановительного восстановления между элементарной [Hg (0)] и двухвалентной [Hg (II)] ртутью является ключевым фактором, влияющим на судьбу и перенос Hg в системах подземных вод. В этом исследовании мы проверили способность анаэробных бактерий окислять растворенную Hg (0) до Hg (II). Контролируемые лабораторные эксперименты были проведены с облигатной анаэробной бактерией Geothrix fermentans H5 и факультативными анаэробными бактериями Shewanella oneidensis MR-1 и Cupriavidus Metallidurans AE104. В бескислородных условиях все три бактериальных штамма реагировали с растворенной газообразной Hg (0) с образованием непродуваемой Hg. В экспериментах по балансу массы образование неизвлекаемой Hg соответствовало потере летучей Hg. Чтобы определить, была ли окислена непродуваемая Hg, мы провели эксперименты по этилированию клеточных суспензий, прореагировавших с Hg (0), и спектроскопию рентгеновского поглощения вблизи краевой структуры (XANES) на клетках, прореагировавших с Hg (0). Дериватизация неочищаемой Hg до диэтилртути и положения на краю Hg L III XANES-спектров продемонстрировали, что образцы прореагировавших бактерий содержали Hg (II).Анализ XANES также показал, что ассоциированная с клеткой Hg (II) ковалентно связана с бактериальными функциональными группами, наиболее вероятно, с тиольными фрагментами. Наконец, эксперименты с метаболически активными и инактивированными нагреванием клетками показали, что как живые, так и мертвые клетки окисляют Hg (0) до Hg (II). Скорости окисления Hg (0) для метаболически активных культур увеличиваются в порядке S. oneidensis MR-1 (1,6 × 10 — 4 фг / клетка / мин), C. Metallidurans AE104 (2,5 × 10 — 4 фг / кл / мин) и Г.fermentans H5 (23,1 × 10 — 4 фг / кл / мин). Результаты этого исследования показывают, что реактивность по отношению к Hg (0) широко распространена среди различных анаэробных бактерий, а пассивное микробное окисление Hg (0) может играть важную роль в окислительно-восстановительном преобразовании ртутных загрязнителей в подземных средах.

Ключевые слова

Ртуть

Бактерии

Окисление

Сокращение

Металлы

Подземные воды

Рекомендуемые статьи Цитирующие статьи (0)

Полный текст

Авторские права © 2013 Опубликовано Elsevier B.V.

Рекомендуемые статьи

Ссылки на статьи

Радиационное усиление поглощения Hg0 (г) наночастицами (оксигидра) оксида железа

Несмотря на предполагаемую важность круговорота ртути в атмосфере (Hg), мало что известно о ее гетерогенном химическом составе, особенно о повсеместно распространенных поверхностях пылевых частиц в окружающей среде. Чтобы восполнить этот пробел в знаниях, мы приводим здесь коэффициенты поглощения для поглощения Hg 0 (г) на (оксигидр) оксидах железа (γ-Fe 2 O 3 , α-FeOOH, α-Fe 2 O 3 и Fe 3 O 4 ) наночастицы, используемые в качестве заместителей реактивных компонентов минеральной пыли.Hg 0 (g) -частичные взаимодействия изучали в периодическом режиме при атмосферном давлении (760 ± 5 Торр) и температуре (295 ± 2 К) с УФ- и видимым излучением (290 нм). ≤ λ ≤ 700 нм). γ-Fe 2 O 3 , α-FeOOH и α-Fe 2 O 3 продемонстрировал ок. Увеличение кинетики поглощения в 40–900 раз при облучении в условиях наших экспериментов. Напротив, кинетика захвата на поверхности Fe 3 O 4 слабо зависела от облучения. Было показано, что относительная влажность подавляет влияние излучения на поглощение Hg 0 (г) α-Fe 2 O 3 . Распределение размеров, электронные свойства, площадь поверхности и фазовые характеристики частиц (оксигидра) оксида железа были изучены, чтобы объяснить кинетику поглощения и дать представление о механизме потери Hg 0 (g) .Адсорбционная способность Hg 0 (г) на α-Fe 2 O 3 была определена из изотермы адсорбции с использованием моделей адсорбции Ленгмюра, Фрейндлиха и Еловича. Здесь обсуждаются последствия результатов для атмосферных химических процессов.

Эта статья в открытом доступе

Подождите, пока мы загрузим ваш контент…

Что-то пошло не так. Попробуй снова?

4 Меркурий | Глобальные источники местного загрязнения: оценка переноса основных загрязнителей воздуха на большие расстояния в США и из США

ртути, полученной из атмосферы или наземного ландшафта (Munthe et al. , 2007). Хотя эта форма была измерена во время дождя, концентрации чрезвычайно низкие, и атмосфера не считается прямым источником для экосистем (Sakata and Marumoto, 2005; Hammerschmidt et al., 2007).

Hg выбрасывается в атмосферу как из естественных, так и из антропогенных источников. Из природных источников выделяется почти исключительно Hg (0) (Bagnato et al., 2007; Gustin et al., 2008); антропогенные источники выделяют различные комбинации Hg (0), RGM и Hg p (Pacyna et al., 2003б, 2006а). Атмосферный RGM также может быть образован реакциями Hg (0) с окислителями, такими как O 3 , OH, и реактивными галогенами, такими как Cl, Cl 2 , Br и BrO (Lin et al., 2006; Hynes et al. др., 2008; Ария и др., 2009). Эти реакции, которые могут происходить в поверхностном пограничном слое, свободной тропосфере и стратосфере, плохо изучены.

Для оценки возможности переноса на большие расстояния Hg, однажды выброшенной из естественного или антропогенного источника, необходимо учитывать время жизни в атмосфере (среднее время нахождения в воздухе до удаления) различных форм. Время жизни газообразной Hg (0) в атмосфере оценивается от нескольких месяцев до более чем года (Lindberg et al., 2007), поэтому молекула Hg в рыбе может происходить из очень удаленного источника. Эпизодические события повышенных концентраций Hg в воздухе, зафиксированные на горе. Обсерватория бакалавров в центральном Орегоне (Jaffe et al., 2005a, рис. 1.3; Weiss-Penzias et al., 2006) и измерения с самолетов (Friedli et al., 2003; Swartzendruber et al., 2008) были связаны с воздушными массами. переходя через Азию. В этих случаях переносимая Hg представляет собой преимущественно Hg (0).Повышенные концентрации Hg в воздухе также измерялись в шлейфах, связанных с пожарами и промышленными источниками (Edgerton et al., 2006; Ebinghaus, 2008; Finley et al., 2009). Напротив, RGM и Hg p растворимы в воде и имеют высокие скорости осаждения, что приводит к эффективному удалению из атмосферы путем сухого и влажного осаждения (Schroeder and Munthe, 1998).

Полевые и лабораторные данные показали, что Hg (0) рециркулирует между воздухом и земными и водными поверхностями, и это может происходить в течение дня (Gustin et al. , 2008). Ограниченные полевые исследования с использованием стабильных изотопов и лабораторные эксперименты показали, что от 5 до 40 процентов Hg, добавляемой в экосистему, поскольку HgCl 2 высвобождается в краткосрочной перспективе (Hintelmann and Evans, 1997; Hintelmann et al., 2001, 2002; Lindberg et al., 2002; Amyot et al., 2004; Ericksen et al., 2005; Xin et al., 2007). Эта рециркуляция Hg между воздухом и поверхностью приводит к долгосрочному доступу Hg к экосистемам и усложняет определение источника.

Здоровье человека и экосистем Основная угроза здоровью человека и экосистемы, связанная с переносом ртути на большие расстояния, возникает из-за того, что ртуть из воздуха попадает в водосборные бассейны, где она может попасть в водные системы

Фракционирование изотопов ртути во время обмена Hg между атмосферой и поверхностью суши: последствия для атмосферных циклов Hg

Аннотация

Ртуть (Hg) — нейротоксичный загрязнитель, распространяющийся во всем мире посредством атмосферного переноса элементарной Hg (Hg (0)). Как антропогенные, так и природные процессы вызывают выбросы Hg в атмосферу, где на долю последней приходится примерно две трети общих выбросов. Hg (II) на поверхности Земли может быть восстановлена ​​химически и биологически, что привело к последующему повторному выбросу Hg (0) обратно в атмосферу. Hg (0) демонстрирует двунаправленный обмен (т.е. осаждение и / или эмиссию) между земной поверхностью и атмосферой. Почва является крупнейшим резервуаром ртути на Земле, и ее взаимодействие с атмосферой в значительной степени влияет на атмосферный круговорот ртути.Постулируется, что выбросы Hg (0) из почвы на земной поверхности несут отрицательный MDF и положительный MIF в глобальных биогеохимических моделях Hg. Однако на сегодняшний день нет экспериментальных данных, подтверждающих, что сложная эмиссия Hg (0) из земной почвы в соответствии с этим гипотетическим упрощением. Мы объединили измерения в камере динамического потока Hg (0) на месте и анализ стабильных изотопов Hg для получения первого набора данных. о фракционировании изотопов Hg при обмене Hg (0) между атмосферой и 8 почвами и 1 киноварью.Эффект обмена воздух-почва / киноварь привел к сдвигу концентраций Hg (0) в флюсовой камере [т.е. (камера Hg (0) — Hg (0) в окружающей среде) / камера Hg (0)] в -0,29 — 0,90 раза. , что соответствует обменным потокам Hg (0) в диапазоне от -773 до 14457 нг м-2 ч-1. Наши результаты показали, что обмен Hg (0) между атмосферой и почвой / киноварью может привести к обогащению как легких, так и тяжелых изотопов (сигнатуры δ202Hg) Hg (0), а также истощению или обогащению нечетных изотопов (∆ 199Hg подписи). Это показало, что многочисленные процессы контролируют обмен Hg (0) между сушей и атмосферой и влияют на фракционирование изотопов Hg.Используя консервативную модель баланса массы изотопов, мы обнаружили, что выбросы Hg (0) городских почв демонстрируют большие вариации как δ202Hg (от -3,04 до -0,34 ‰), так и ∆199Hg (от -0,60 до 0,38 ‰), что может контролироваться изотопом Hg. подписи в почвах и факторах окружающей среды. Изотопные сигнатуры Hg (0), выделяемые из сельскохозяйственных фоновых почв (δ202Hg = -1,31 ± 1,09 ‰, ∆199Hg = -0,26 ± 0,16 ‰, 1σ, n = 15) и обогащенных Hg сельскохозяйственных почв в районах добычи Hg (δ202Hg = 0,51 ± 1,09 ‰, ∆199Hg = -0,10 ± 0,11 ‰, 1σ, n = 12) показали контрастное массовое фракционирование (MDF).Фото-восстановление почвенной Hg (II), скоординированное с бессернистыми лигандами, вероятно, доминировало в MIF изотопа Hg во время обмена Hg между атмосферой и городскими и сельскохозяйственными почвами. В то время как положительный сдвиг δ202Hg в горнодобывающей зоне предполагал, что другие процессы, включая сорбцию и окисление, также важны для контроля MDF изотопа Hg во время обмена воздух / почва. Как и в случае сельскохозяйственных почв, обогащенных ртутью, лесная почва выделяла Hg (0) в области добычи ртути, обогащенной тяжелыми изотопами по сравнению с почвой, но обедненной нечетными изотопами.Выбросы Hg (0) из отходов киноварной руды показали значительное отрицательное значение δ202Hg (от -2,21 до -1,67 ‰), но положительное значение ∆199Hg (от 0,17 до 0,38 ‰). Наши результаты демонстрируют, что сложное фракционирование изотопов Hg во время обмена Hg (0) воздух-почва / киноварь привело к контрастирующим эффектам обогащения или истощения изотопного состава атмосферы, таким образом, имеет важное значение для понимания сигнатур атмосферных изотопов Hg и моделирования глобального круговорота Hg.

Ртуть в окружающей среде

Ртуть в окружающей среде

[произошла ошибка при обработке этой директивы]

Информационный бюллетень 146-00 (октябрь 2000 г.)



Ртуть — высокотоксичный элемент, который встречается как в природе, так и в качестве занесенного в окружающую среду загрязнителя.Хотя ее потенциал токсичности в сильно загрязненных районах, таких как залив Минамата в Японии, в 1950-х и 1960-х годах, хорошо задокументирован, исследования показали, что ртуть может представлять угрозу для здоровья людей и диких животных во многих средах, которые явно не загрязнены. . Риск определяется вероятностью воздействия, формой присутствующей ртути (некоторые формы более токсичны, чем другие), а также геохимическими и экологическими факторами, которые влияют на то, как
ртуть перемещается и меняет форму в окружающей среде.

Употребление в пищу зараженной рыбы и диких животных подвергает людей и диких животных, поедающих рыбу, воздействию самой токсичной формы ртути — метилртути.

Токсическое действие

Токсическое действие ртути зависит от ее химической формы и пути воздействия. Метилртуть [CH 3 Hg] является наиболее токсичной формой. Он влияет на иммунную систему, изменяет генетическую и ферментативную системы и повреждает нервную систему, включая координацию.
и чувства осязания, вкуса и зрения.Метилртуть особенно опасна для развивающихся эмбрионов, которые в пять-десять раз более чувствительны, чем взрослые. Воздействие метилртути обычно происходит при приеме внутрь, она легче всасывается и выводится медленнее, чем другие формы ртути. Элементарная ртуть, Hg (0), форма, выделяемая из сломанных термометров, вызывает тремор, гингивит и возбудимость при вдыхании паров в течение длительного периода времени. Хотя он менее токсичен, чем метилртуть,
Элементарная ртуть может быть обнаружена в более высоких концентрациях в таких средах, как участки золотых приисков, где она использовалась для извлечения золота.Если элементарная ртуть попадает в организм, она абсорбируется относительно медленно и может проходить через пищеварительную систему, не причиняя вреда. Проглатывание других распространенных форм ртути, таких как соль HgCl 2 , которая повреждает желудочно-кишечный тракт и вызывает почечную недостаточность, маловероятно из источников окружающей среды.

Риск для людей

Люди почти полностью подвергаются воздействию метилртути в результате употребления в пищу зараженной рыбы и диких животных, которые находятся в верхней части водных пищевых цепей. Национальный исследовательский совет в своем отчете 2000 года о токсикологическом воздействии метилртути указал, что
Население, подвергающееся наибольшему риску, — это дети женщин, потребляющих большое количество рыбы и морепродуктов. Далее в отчете говорилось, что более 60000 детей рождаются каждый год с риском неблагоприятных последствий для нервного развития из-за внутриутробного воздействия
метилртуть. В своем отчете об исследовании ртути 1997 года для Конгресса Агентство по охране окружающей среды США пришло к выводу, что ртуть также может представлять опасность для некоторых взрослых людей и популяций диких животных, которые потребляют большое количество рыбы, загрязненной ртутью.

Как избежать употребления ртути в рыбе?

Варианты предотвращения содержания ртути в рыбе, загрязненной ртутью, более ограничены, чем в рыбе, загрязненной ПХД, диоксинами и другими органическими загрязнителями. У более молодой рыбы, как правило, ниже
концентрации ртути, чем у более старых и крупных рыб в том же водоеме. Ртуть концентрируется в мышечной ткани рыб. Итак, в отличие от ПХД, диоксинов и других органических загрязнителей, которые
концентрируются в коже и жире, ртуть нельзя разделывать на филе или готовить из потребляемой дичи.

Птицы, питающиеся рыбой, в некоторых частях Соединенных Штатов могут получать большое количество метилртути с пищей.

Риск для дикой природы

В некоторых районах США концентрации ртути в рыбе и дикой природе достаточно высоки, чтобы представлять опасность для дикой природы. Однако трудно доказать причину и следствие в полевых исследованиях, потому что другие факторы, которые могут способствовать биологическому
изучаемый эффект (например, репродуктивный успех) часто невозможно контролировать. Ученые обнаружили токсические эффекты в полевых условиях при концентрациях ртути, которые являются токсичными в лаборатории, а контролируемые лабораторные исследования выявили токсические эффекты в концентрациях, которые являются обычными в определенных средах. В исследованиях, проведенных в Висконсине, было обнаружено сокращение продуктивности гагар в озерах, где концентрация ртути в яйцах превышает концентрации, токсичные для лабораторных исследований. При диетической ртути
концентрации, характерные для некоторых частей Эверглейдс, могут повлиять на поведение молодых особей большой цапли.Исследования с кряквами, большими цаплями и другими водными птицами показали, что защитные ферменты менее эффективны после воздействия
Меркурий. Анализ таких биохимических показателей показывает, что ртуть отрицательно влияет на ныряющих уток из залива Сан-Франциско, цапель и цапель из реки Карсон, штат Невада, и на эмбрионы цапель из колоний вдоль реки Миссисипи. В заключение,
другие загрязнители также влияют на токсичность ртути. Метилртуть может быть более вредной для эмбрионов птиц, когда в рационе присутствует селен, еще один потенциально токсичный элемент.

Ртуть может вызывать уродства у развивающихся животных.

Fish Advisories

Постоянно увеличивающееся количество и географический охват государственных рекомендаций против потребления рыбы из-за загрязнения ртутью повысили осведомленность о широко распространенном характере опасности ртути. Рекомендации по потреблению метилртути в рыбе
в настоящее время на их долю приходится более трех четвертей всех рекомендаций по потреблению рыбы в Соединенных Штатах.Сорок штатов выпустили рекомендации по метилртути в отдельных водоемах, а в 13 штатах есть рекомендации по некоторым или всем спортивным рыбам из рек или озер. Прибрежные районы вдоль Мексиканского залива, штата Мэн и Атлантического океана от Флориды до Северной Каролины рекомендуются для содержания метилртути для некоторых видов рыб.

Концентрации ртути достаточно высоки, чтобы во многих государствах появлялись рекомендации по потреблению рыбы.

Источники ртути

Обработка щелочей и металлов, сжигание угля, медицинских и других отходов, а также добыча золота и ртути в значительной степени способствуют концентрации ртути в некоторых районах, но атмосферные осаждения являются доминирующим источником ртути на большей части территории. Попадая в атмосферу, ртуть широко распространяется и может циркулировать годами, что объясняет ее широкое распространение. Природные источники атмосферной ртути включают вулканы, геологические месторождения ртути и испарения из океана.Хотя все породы, отложения, вода и почвы, естественно, содержат небольшое, но разное количество ртути, ученые обнаружили некоторые местные минеральные залегания и термальные источники с высоким содержанием ртути.

Какие факторы влияют на метилирование?

Метилирование — продукт сложных процессов перемещения и преобразования ртути. Атмосферное осаждение содержит три основные формы ртути, хотя неорганическая двухвалентная ртуть
(HgII) — доминирующая форма.Попадая в поверхностные воды, ртуть вступает в сложный цикл, в котором одна форма может превращаться в другую. Ртуть, прикрепленная к частицам, может оседать на отложениях.
где он может диффундировать в толщу воды, ресуспендироваться, захороняться в других отложениях или метилироваться. Метилртуть может попасть в пищевую цепочку или выбрасываться обратно в атмосферу в результате улетучивания.

Концентрация растворенного органического углерода (DOC) и pH оказывают сильное влияние на окончательную судьбу ртути в экосистеме.Исследования показали, что для одного и того же вида рыб, взятых из
В том же регионе повышение кислотности воды (снижение pH) и / или содержания DOC обычно приводит к более высокому уровню содержания ртути в рыбе, что является показателем большего чистого метилирования. Более высокие уровни кислотности и DOC увеличивают подвижность ртути в окружающей среде, что повышает вероятность ее попадания в пищевую цепочку.

Воздействие солнечного света (особенно ультрафиолетового света) на ртуть и метилртуть оказывает общий детоксифицирующий эффект.Солнечный свет может расщеплять метилртуть до Hg (II) или Hg (0), которые могут покинуть
водная среда и повторно войти в атмосферу в виде газа.

Отбор проб ртути в воде требует особой осторожности, чтобы избежать перекрестного загрязнения, поскольку ее концентрации в воде очень низкие.

Окружающая среда, в которой метилртуть представляет собой проблему

Хотя ртуть является глобально рассеянным загрязнителем, это проблема не везде.Помимо сильно загрязненной окружающей среды, ртуть обычно является проблемой только там, где скорость естественного образования метилртути из неорганической ртути выше, чем при обратной реакции. Метилртуть — единственная форма ртути, которая значительно накапливается в рыбе. Среды, которые, как известно, способствуют производству метилртути, включают определенные типы водно-болотных угодий, разбавленные озера с низким уровнем pH на северо-востоке и северо-центральной части США, части Эверглейдс Флориды, недавно затопленные водоемы и прибрежные водно-болотные угодья, особенно вдоль Мексиканского залива, Атлантического океана Океан и залив Сан-Франциско.

Как ртуть попадает в пищевую цепочку?

Точные механизмы, с помощью которых ртуть попадает в пищевую цепочку, остаются в значительной степени неизвестными и могут варьироваться в зависимости от экосистемы. Некоторые бактерии играют важную роль на ранней стадии. Бактерии, перерабатывающие сульфат (SO 4 =) в окружающей среде, поглощают ртуть в ее неорганической форме и превращают ее в метилртуть посредством метаболических процессов. Превращение неорганической ртути в метилртуть
Это важно, потому что его токсичность выше, а организмам требуется значительно больше времени для удаления метилртути.Эти содержащие метилртуть бактерии могут быть съедены следующим
на более высоком уровне в пищевой цепи, или бактерии могут выделять метилртуть в воду, где она может быстро адсорбироваться планктоном, который также потребляется на следующем уровне пищевой цепи.
Поскольку животные накапливают метилртуть быстрее, чем устраняют ее, животные потребляют более высокие концентрации ртути на каждом последующем уровне пищевой цепи. Небольшой экологический
Таким образом, метилртуть может легко накапливаться до потенциально опасных концентраций в рыбе, дикой природе, питающейся рыбой, и в людях.Даже при очень низких скоростях атмосферного осаждения в
В местах, удаленных от точечных источников, биомагнификация ртути может вызвать токсические эффекты у потребителей, находящихся на вершине этих водных пищевых цепей.

Гагары особенно уязвимы для метил-ртути, потому что большую часть их рациона составляет рыба. (Авторское право Woode Hagge; используется с разрешения.)

Загрязнение ртутью — прошлое, настоящее и будущее

В сильно загрязненных районах, где ртуть накапливалась в результате промышленной или горнодобывающей деятельности, естественные процессы могут захоронить, разбавить или размыть ртутные отложения, что приведет к снижению концентрации.Однако во многих относительно нетронутых районах концентрации ртути фактически увеличились из-за увеличения атмосферных выпадений. Например, концентрации ртути в перьях рыбоядных морских птиц северо-востока Атлантического океана неуклонно увеличивались на протяжении более века. В кернах североамериканских отложений отложения, отложившиеся после индустриализации, имеют концентрации ртути примерно в 3-5 раз выше, чем в более старых отложениях. Некоторые участки могли стать горячими точками метилртути случайно в результате деятельности человека.Подкисление озера, добавление таких веществ, как сера, которые стимулируют метилирование, и мобилизация ртути в почвах недавно затопленных водоемов или построенных водно-болотных угодий увеличивают вероятность того, что ртуть станет проблемой для рыб. Хотя ученые из Геологической службы США и других стран начинают разгадывать сложные взаимодействия между ртутью и окружающей средой, недостаток информации об источниках, поведении и воздействии ртути на окружающую среду препятствует определению эффективных ответных мер руководства на растущую проблему ртути в стране.

Информация

Для получения дополнительной информации об исследованиях USGS по ртути посетите
usgs.gov/mercury.
Для получения информации о продуктах и ​​услугах USGS посетите домашнюю страницу USGS по адресу www.usgs.gov или ask.usgs.gov, или позвоните по телефону 1-888- ASK-USGS, или воспользуйтесь факсом Ask USGS, который доступен круглосуточно.
в день на 703-648-4888.


Верх


Анализ стабильных изотопов ртути в обмене Hg (0) между земной и атмосферой в арктической тундре

Джискра, Мартин и Сонке, Йерун Э.и Агнан, Янник и Хельмиг, Детлев и Обрист, Даниэль.

(2019)

Анализ стабильных изотопов ртути в обмене Hg (0) между земной и атмосферой в арктической тундре.

Биогеонауки, 16 (20).

С. 4051-4064.

PDF
— Опубликованная версия

Доступно по лицензии CC BY (авторство).

3482Kb

Официальный URL: https://edoc.unibas.ch/73186/

Загрузки: Обзор статистики

Аннотация

Тундра играет ключевую роль в цикле арктической ртути (Hg), накапливая атмосферную ртуть. отложение и транспортировка в Северный Ледовитый океан.Недавнее исследование показало, что 70% атмосферных отложений Hg в тундре происходит за счет поглощения газообразной элементарной ртути (GEM или Hg (0)) растительностью и почвами. Процессы, контролирующие обмен Hg (0) между сушей и атмосферой в арктических тундрах, являются центральными, но остаются малоизученными. Здесь мы объединяем анализ стабильных изотопов Hg (0) Hg (0) в атмосфере, интерстициальном снежном воздухе и воздухе пор почвы с измерениями потока Hg (0) в тундровой экосистеме на полевой станции Toolik на севере Аляски (США). В темные зимние месяцы условия планетарного пограничного слоя (PBL) и концентрации Hg (0) в целом оставались стабильными в течение дня, и происходило небольшое чистое осаждение Hg (0).Весной произошло вызванное галогенами атмосферное истощение ртути (AMDE) с быстрой повторной эмиссией Hg (0) после AMDE, что привело к чистым потокам выбросов Hg (0). В течение короткого летнего бесснежного вегетационного периода поглощение растительностью атмосферной Hg (0) увеличивает чистое атмосферное осаждение Hg (0) в арктической тундре. Ночью, когда условия PBL были стабильными, поглощение экосистемой атмосферной Hg (0) привело к истощению атмосферной Hg (0). Ночное снижение содержания Hg (0) в атмосфере сопровождалось истощением более легких изотопов Hg (0) в резервуаре атмосферной Hg.Фактор обогащения, эпсилон Hg-202 (растительность) (поглощение) = -4,2 части на тысячу (+/- 1,0 части на тысячу), соответствовал предпочтительному поглощению легких изотопов Hg (0) растительностью. Измерения потока Hg (0) показали частичное переизлучение Hg (0) в дневное время, когда солнечная радиация была наиболее сильной. Концентрация Hg (0) в воздухе пор почвы была снижена по сравнению с концентрациями Hg (0) в атмосфере, одновременно с обогащением более легких изотопов Hg (0) в воздухе пор почвы, epsilon Hg-202 (почвенный воздух-атмосфера) = -1 .00 частей на тысячу (+/- 0,25 частей на тысячу) и (EHgsoil воздух-атмосфера) -Hg-199 = 0,07 частей на тысячу (+/- 0,04 частей на тысячу). Эти первые измерения стабильного изотопа Hg (0) в воздухе пор почвы согласуются с фракционированием, ранее наблюдавшимся при окислении Hg (0) природными гуминовыми кислотами, предполагая, что абиотическое окисление является причиной наблюдаемого поглощения Hg (0) почвой. Комбинация отпечатков стабильного изотопа Hg с измерениями потока Hg (0) и оценкой стабильности PBL подтвердила доминирующую роль поглощения Hg (0) растительностью в обмене Hg (0) между земной и атмосферой в арктических тундрах.

904 39 10 дек 2019 08:08

Факультеты и кафедры: 05 Факультет естественных наук> Департамент Umweltwissenschaften> Geowissenschaften> Umweltgeowissenschaften (Alewell)
UniBasel

UniBasel Статья

Подтип статьи: Статья для исследования
Издатель: Европейский союз геолого-геофизических исследований (EGU)
ISSN: 1726-4170
e -8-418427

9027 ISSN:

Примечание: Тип публикации в соответствии с базой данных Uni Basel Research: Статья в журнале
Язык: Английский
Связанные URL-адреса:
Идентификационный номер:
Последнее изменение:
Депонировано на: 10 дек 2019 08:08

Только персонал репозитория: страница управления предметами

.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *